Access violation at addres error while loading profile

Post Reply
samir_b1
Posts: 2
Joined: 06 Sep 2010, 22:17

Access violation at addres error while loading profile

Post by samir_b1 »

Hi there,

I'm using Xpadder for years and got all my systems working through Xpadder. Since a week I keep getting the same error message when I try to start up a profile in Xpadder. I don't know how or why this happend, but it just happend overnight. I've tried to re-install and then also tried to install the newest version, but still getting the same error. Can somebody please help me with this? Thanks in advance! :cry:

Image

Errol
Xpadder Xpert
Posts: 299
Joined: 02 Oct 2011, 19:48
Location: Strange Place
Contact:

Re: Access violation at addres error while loading profile

Post by Errol »

Chances are, it may be an anti-virus software is causing the issue. If it's Windows Defender, open it up and click on Manage Settings, disable all the enabled features. Then start Xpadder and see if it opens. Check other Anti virus software on your computer if not Windows Defender.
Another thing you can do is right click on Xpadder and start it as Administrator.
If all the above fails, try doing a System Restore from the last Restore Point just before the problem occurred on your computer. Hope that will help.

samir_b1
Posts: 2
Joined: 06 Sep 2010, 22:17

Re: Access violation at addres error while loading profile

Post by samir_b1 »

THANK YOU SO MUCH!!!!!!!!!!!!!!!!!!
It was the Exploit protection in Windows defender that triggerd the error. I have excluded the Programm and everything works again.
8) :noob: :geek:

Post Reply

Return to “Error message while using Xpadder”